Arturo

My feedback

  1. 28 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Arturo commented  · 

    As a workaround I have found that changing the compose settings for all your accounts to "Plain Text" (this is a per account setting), will lead to messages being quoted properly.

    It's still an issue though, as the quoting should happen in both the plaintext version and rich text (HTML) copy of the message when you compose in Rich Text or Markdown.

    An error occurred while saving the comment
    Arturo commented  · 

    I am also having this issue and it's really a critical bug. I find it absurd that a premium client like Airmail has not yet fixed this, nor has their team addressed any of the many open tickets about it:
    http://feedback.airmailapp.com/forums/274948-airmail-mac-3-x/suggestions/15279084-text-plain-multipart-does-not-use-quoting-characte

    Arturo supported this idea  · 
  2. 3 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Arturo commented  · 

    I also am experiencing this issue. Is there any workaround for it?

Feedback and Knowledge Base