CFitz

My feedback

  1. 196 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    CFitz supported this idea  · 
  2. 454 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    CFitz supported this idea  · 
  3. 185 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    CFitz supported this idea  · 
  4. 247 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    An error occurred while saving the comment
    CFitz commented  · 

    Hey all, just touched base with AirMail support team and there is a very easy fix for this!

    Just delete the account from AirMail and then re-add it as an IMAP account.

    Use the settings specific to your email, but for me (outlook/live accounts) the server info was as follows:

    IMAP server address: imap-mail.outlook.com
    IMAP port: leave empty to auto detect

    SMTP server address: smtp-mail.outlook.com
    SMTP port: leave empty to auto detect

    I hope this proves useful to some of you. :)

    An error occurred while saving the comment
    CFitz commented  · 

    Also having this issue with multiple @outlook/@live accounts.. Was working just fine until about a week ago. Pretty frustrating to have to open the web clients for those emails just to send emails from them!

    CFitz supported this idea  · 

Feedback and Knowledge Base