Skip to content

Neil

My feedback

3 results found

  1. 4 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Neil supported this idea  · 
  2. 48 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Neil supported this idea  · 
    An error occurred while saving the comment
    Neil commented  · 

    I'm having same problem. I use SMTP2Go for sending of emails. The settings I have work fine on iPad and iPhone and used to work fine in Thunderbird (Thunderbird not supported by Sierra on Mac, hence the switch to AirMail). With it not working using the SMTP2Go setting that work elsewhere I tried to revert back to the outgoing settings I was using briefly (which are those which match my incoming). Now I can't send email at all!

  3. 11 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Neil supported this idea  · 

Feedback and Knowledge Base