How can we improve Airmail?

Don't indent quoted messages

Many other mail programs have a selectable feature to disable indenting of quoted messages in replies and forwards. If a mail thread is very long, the indentation can get unwieldy. Even with shorter mail threads, I find these indentations to be generally distracting.

Apple mail is one program that allows the indentation to be disabled by unchecking "increase quote level". Same for Windows Live Mail.

147 votes
Vote
Sign in
(thinking…)
Password icon
Signed in as (Sign out)
You have left! (?) (thinking…)
Pat Styles shared this idea  ·   ·  Admin →

13 comments

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...
  • Alex B commented  · 

    This appears to be fixed ... Go to Preferences, Accounts, Composer. The option Reply offers Original Message instead of the default Quoted original.

  • GDG commented  · 

    Please..... get rid of the blue lines. So inefficient and frustrating. Beyond clunky. It's just like not having cut and paste.

  • Seppo Laine commented  · 

    Get rid of all blue lines they are a p i a...

  • Andrew commented  · 

    I agree that indenting needs to be optional. Long email chains end up looking ridiculous with the older emails getting scrunched up on the right hand side of the screen. This looks particularly bad on a small iPhone screen

  • Anonymous commented  · 

    "include message in reply" in Airmail Preferences > Accounts > Composer does not seem to exists anymore in the AirMail version 3.2.3 (419) on macOS.

  • Bernard Lineham commented  · 

    Yes, please provide this option for forwarded messages as well. I often have to just on-send an email without alteration and I need it to not show up as quoted text. Currently there is only an option to adjust the behaviour for replies, it doesn't work for forwarding emails.

  • Peter Stonier commented  · 

    Seriously? You climb a learning curve on something that you think is going to work better than another program (in this case Mail) and after spending the time and money you come across a feature that's a deal breaker. Can't remove quote lines? No simple "reduce quote" like in Mail. So frustrating makes me want to write by hand.

  • Justin commented  · 

    Agree on the removing this on forwarded messages also. Feedback given.

  • vmullot commented  · 

    "Just go to Airmail Preferences > Accounts > Click on the gear of the account you want to not be quoted > Under composer tag, select "include message in reply" on the drop down."

    Please give the same option for FORWARDED message. It a pain when you want your forwarded message to look like you wrote it, have to clear line by line the "quote left blu line". I think it's very easy as already implemented in ANSWER messages. Thanks!

  • Ricardo Aum commented  · 

    Just go to Airmail Preferences > Accounts > Click on the gear of the account you want to not be quoted > Under composer tag, select "include message in reply" on the drop down.

    Hidden but it's there.

  • Rick Drummond commented  · 

    Yes please. My one and only gripe so far.

    I saw somewhere that you could replace the vertical line with a horizontal one...

  • Johnny Huynh commented  · 

    I agree with this! Any thoughts/updates from the Airmail team?

  • ZH commented  · 

    absolutely agree.

Airmail Mac 3.x

Feedback and Knowledge Base